This product must be removed from the shipment because there are currently no fulfilment centres in the destination country capable of receiving the product


Hi, when making a shipping plan I get this error “This product must be removed from the shipment because there are currently no fulfilment centres in the destination country capable of receiving the product.”
It is not a hazmat product, dimensions are correct, have shipped to Amazon before with the exact same data and no issues, account is verified all good and no notifications.

Did anyone solve this one?


I’m having the exact same issue. Have you got in contact with seller support?


Yes, but I’m not getting any helpful answers…


was there a soloution? As I have just got this message…?


It’s usually because some of the dimensions/sizes of the items are incorrect on the listing.
So that you are aware, there are two different sets of sizes etc ie. one is the item size/weight and one is packaged size/weight.
You need to check that these are correct and once updated, try to create the shipment again.


Yeah this is happening to stuff I’ve sent in before - on a listing nobody else sells on. Small items.


1st rule of Amazon, just because it worked yesterday don’t assume it’ll work today, double check everything.


Oh yes Peter I am aware - 15 years selling on amazon. I have spoken to support… It’s an issue with the brand (its flagging up that I don’t have authorization to sell the brand - alas! I am the brand owner (created the listing, hand made product). Support have suggested that I remove the two affected items from my inventory and to search for the items via catalogue and list against them again.

If that fails I guess I will have to go down the Brand registry route. Or relist the items from scratch as unbranded. I leave this message in hopes that it will help others. Best wishes.


Hi there,

Apologies for the late reply. I found the issue with my listing. In my shipping section for packaging I had put, ‘1.0’ when I meant to put 1. This didn’t flag an issue on the actual listing but obviously it did on the back end.

Hope this helps


Having the same issue here.

Thanks @NEil I checked the dimensions/size to see if everything was matching and now awaiting for further instructions from support.


Hi @SafeBody,

thank you so much. Where exactly did you put this in the shipping section, do you remember? I see length, width, height and weight there - none of which would make sense to be 1 to me.

I would sooo much appreciate if you could check this. It would make my year, not only my day :wink:

Thank you


I had this once.

It usually something to do with units when you edit your description

*Check product identity & see if there is a row for units. Usually changing to 1 or something works


Hello @Entdeckerteam,

Have you managed to find where the error is?

@othersellers- thank you for your posts!



This is happening to me today, trying to send one box of the same size/weight and contents as I usually do.

" 2 Errors

[Carrier: Amazon-Partnered Carrier ] Amazon-Partnered Carrier is unavailable because the box weights or dimensions for one or more of your shipments are not within the allowable range for Amazon partnered carriers

No fulfilment centres are currently available to receive the total quantity of dangerous goods units in this shipment. Please return to Step 1 and try again."

I tried changing the box size down to very small dimensions and weight and it still had the same error for UPS.

I checked and all the SKUs I am sending are marked as Non-Dangerous Good in the compliance dashboard. I’ve tried altering quantities and SKUs, but no joy!



You need to look at the product dimensions/weights on the listing itself.
That is packaged sizes, not necessarily the item sizes.


not yet unfortunately


What’s the ASIN that your having trouble with?
If you don’t want to post it, PM me instead and I’ll take a look at it for you.


did you find how to fix it


Yes and no.
Amazon support were useless as usual.
I decided to forget about it for the weekend, and come Tuesday it all went straight through as normal (without me having made any changes).


We had this issue recently and SS were actually helpful.

They said it is because we had put 0 in the number of boxes field as pictured below. Our product doesn’t come in a box but they said we must change it to 1, which we did and it allowed us to send it.